Kabal's Lounge

…from my Brain to your Desktop…

Dell Studio – BIOS A08

Posted by kabalslounge - 24 Februar 2009

So, gestern wurde auf der Dell-Homepage die BIOS-Version A08 bereitgestellt. Ich habs gleich mal installiert.😉 Lt. Changelog ist nichts interessantes dabei, aber vielleicht hilft es ja gegen das „Mediensteuerung“ Problem. Zumindest das Verhalten des WLAN-Schalters ist in Ordnung.😉

Bin gespannt wie lange es dauert bis das Problem wieder auftritt… vielleicht is es ja behoben damit. Die Hoffnung lebt…

Edit 25.02.2009: Hehe, wie erwartet schauts no immer gleich aus mit dem Problem.😉

22 Antworten to “Dell Studio – BIOS A08”

  1. Eggy said

    Bis auf das Problem mit dem Eject-Button (und der unteren Abdeckung die nicht sauber angeschraubt war) hatte ich noch keine Probleme mit meinem Studio 1537. Mal schaun, ich glaub zwar nicht daran dass die Probleme mit den MM-Keys wirklich behoben wurden (imho würde ein FW-Update des TSST-SlotIns mehr bewirken) aber da bei mir „nur“ ab und zu Eject hängt stört mich das nicht weiter.

  2. kabalslounge said

    Mich störts auch nicht weiter (Eject und Lautstärke ab und zu), aber das ist trotzdem eine Frechheit.😉
    Ich glaube ja an ein Hardwarefehldesign. Wenns „nur“ Software wäre, hätten die es bei Dell schon korrigiert.

  3. synonym24 said

    Ich hoffe für euch beide, dass sich damit das Problem erledigt hat! *daumendrück*

    Aber wie Kabal schon sagte liegt der Verdacht nahe, dass es sich um ein Hardwarefehldesign handelt.

  4. Roosta said

    Jepp, bei meinem Studio 1537 besteht das Problem auch mit der A08 weiterhin. Manchmal steigt sogar die ganze Mediensteuerung aus, also nichts lässt sich mehr drücken. Ansonsten spackt ab und zu der CD-Eject…
    Hab eben mit dem Kundendienst gechattet, der nur meinte ich soll auf A02 downgraden, oder auf die nächste Version des Bios warten…

    vielleicht mach ich aber auch einfach vom Rückkgaberecht gebrauch, sofern das nach 3 Wochen noch geht?

    PS: Die Lautstärke einblendung auf dem Bildschirm ist bei mir verschwunden wenn ich die lautstärke ändern will… bei euch auch?

  5. kabalslounge said

    Klingt ganz nach dem was die meisten Dell Studio Besitzer haben.🙂
    Ein Downgrade auf A02 würde ich ned machen da es ganz sicher nix bringt. Es ist ein Hardwareproblem. Umtauschen kannst du dein Notebook sicher, das es ein Mangel ist den Dell nicht beheben kann. Somit kannst du dein Notebook zurückgeben.

    Bei der Lautstärkeeinstellung hast du vielleicht das Dell-Tool dafür deaktiviert oder deinstalliert.

  6. Roosta said

    hmm Hardwareproblem glaub ich allerdings nicht so recht dran.

    Ich hab schon eine neue Medienleiste zugeschickt bekommen, die hab ich dann (korrekt) eingebaut… und das Problem besteht immernoch.

    Also ich denk schon das es da irgendwie Treiberprobleme gibt…

    Jedenfalls lags nicht an der Leiste.


    vielleicht eine Ahnung wie das Tool heißt?

  7. kabalslounge said

    Das liegt daran das es einfach keine Leiste gibt die funktioniert.😉 Ich hoffe halt das es bald mal eine Lösung gibt. Egal was es nun letztendlich ist.

    Weiß leider nicht wie das Tool heist. Bin nicht zuhause zum nachschaun.

  8. Roosta said

    Hm, na warten wirs mal ab… ich freu mich jedenfalls das ich nicht der einzige mit diesen Problemen bin, und DELL sich deswegen vielleicht auch bald mal was einfallen lässt.
    Ich bin übrigens schon bei Support Chat Runde 5😉 und hab inzwischen auch schon alles durch probiert. Ansonsten bin ich mit der Kiste eigentlich zufrieden😉

    was anderes noch: gibt es eigentlich spezielle treiber für das wled display? bei mir steht nach dem Factory Reset nur was von „PnP Standardmonitor“ in den Anzeige Einstellungen.
    Steht bei euch da was anderes?

  9. kabalslounge said

    Treiber fürs Display gibts keine speziellen bzw. benötigst du diese nicht.
    Zur Medienleiste gibts hier einen guten Thread falls du ihn nicht schon kennst: http://www.notebookcheck.com/forum/index.php/topic,16785.0.html

  10. Roosta said

    danke für den link!
    nein kannte ich noch nicht. werde ich auf jeden fall im auge behalten.
    Ich hab übrigens immernoch nicht rausgefunden wie das Tool heißt, womit die Lautstärke usw. auf dem Display angezeigt wird..:-/

  11. kabalslounge said

    Das sollte imho „QickSet“ heissen.

  12. Roosta said

    stimmt, danke!
    hatte ich in der Tat deaktiviert.

  13. Roosta said

    Gerade mit dem Kundendienst telefoniert. Eine Rückkgabe ist nach ablauf der 14 Tage, erst nach der zweiten Reperatur die nix bringt, möglich.

    Und da ich erst eine neue Steuerleiste bekommen habe….nunja.

  14. kabalslounge said

    Ich schätze mal das bei dir die Medienleiste eh schon wieder spinnt bzw. bald wieder zum spinnen anfangen wird. Dann verlangst a neue und spätestens dann wirds soweit sein.😉

  15. Roosta said

    fast😉

    mein Display hat nen grainy effekt. morgen kommt einer und holt das ding zur reperatur ab, die wollen dann auch gleich mal nach der medienleiste gucken.

    und falls es DANN immernoch nicht funktionieren sollte, werd ichs wohl zurück geben können….

    hoffe wir mal das es nicht dazu kommen muss.

  16. kabalslounge said

    Na dann hoffe ich mal das beste für dich, das dann auch endlich alles klappt.🙂
    Ich warte mal ab mit meiner Medienleiste.😉

  17. Eggy said

    Es gibt endlich ein FW-Update für das TSST SlotIn-Laufwerk:

    http://support.euro.dell.com/support/downloads/download.aspx?c=uk&l=en&s=gen&releaseid=R216122&SystemID=STUDIO1537&servicetag=&os=WLH&osl=GE&deviceid=16566&devlib=0&typecnt=0&vercnt=1&catid=-1&impid=-1&formatcnt=1&libid=32&fileid=306808

    Ob es das Eject-Problem behebt kann ich leider noch nicht sagen.

    BTW: Die Kommentarfunktion ist buggy, vergisst man etwas anzugeben und klickt auf Zurück ist der eingegebene Text weck -> ärgerlich!

  18. kabalslounge said

    Für mein BluRay Laufwerk ist auch wieder ein Update erschienen. Man wird sehen ob es hilft, habs halt mal geflasht.

    Wegen des Bugs musst du dich an WordPress wenden.🙂

  19. kabalslounge said

    Wie vermutet hat es nichts gebracht und das Laufwerk funktioniert auch nicht besser dadurch.😦

  20. Hi! I just wanted to ask if you ever have any issues with hackers?
    My last blog (wordpress) was hacked and I ended up losing many months of hard work
    due to no back up. Do you have any solutions to prevent hackers?

  21. Great site you have here but I was curious if you knew
    of any forums that cover the same topics discussed in this article?
    I’d really love to be a part of community where I can get suggestions from other knowledgeable people that share the same interest. If you have any recommendations, please let me know. Kudos!

  22. It’s nearly impossible to find educated people for this topic, however, you sound like you know what you’re talking about!
    Thanks

Schreibe einen Kommentar

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s

 
%d Bloggern gefällt das: