Kabal's Lounge

…from my Brain to your Desktop…

DELL Studio 15 – Zwischenbericht

Posted by kabalslounge - 3 Februar 2009

Nach nun 5 Tagen Einsatz ist es Zeit für einen ersten Zwischenbericht bzw. Review.🙂

Das neue Notebook hat mein altes gleich am ersten Tag vollständig abgelöst und muss sich nun im Dauereinsatz behaupten. Bei mir zuhause läuft ja das Notebook quasi immer. Diese Disziplin beherrscht es perfekt, bis heute sind da keine Probleme zu vermelden.

Folgende Dinge sind mir bis jetzt aufgefallen:

Die Lautstärke des Gerätes ist natürlich höher als die meines alten Notebooks. Ich denke meinen alten Celeron hätte man auch ohne Lüfter betreiben können. Jetzt hingegen ist bei Rechenintensiven Anwendungen immer der Lüfter hörbar, jedoch nie aufdringlich. Bei einfachen Tätigkeiten wie dieser jetzt ist das Notebook weitgehend leise und kaum hörbar.

Das Display ist sehr gut und sehr (seeehr) hell dank LED, die Ablesbarkeit ist perfekt. Die Auflösung von 1440×900 ist optimal für meine Einsatzzwecke. Wenn notwendig würde man auch mit einem Visual Studio/Eclipse keine Probleme haben. Aber sowas wird es nicht auf meinen Rechner schaffen da ich in der Arbeit schon genug damit zu tun habe.😉 Das Display ist in „Glossy“ ausgeführt was mich nicht stört, ich komme sehr gut damit zu recht und würde es nicht anders haben wollen. Auch von der Seite oder oben/unten betrachtet ergeben sich keine wesentlichen Schwächen in der Darstellung.

Die Tastatur zählt für mich zum besten was ich bisher in Notebooks hatte. So gut schreiben konnte ich bisher mit keiner Tastatur. Die Beleuchtung finde ich sehr brauchbar und ich würde sie nicht mehr missen wollen. Diese ist in 3 Stufen mit der FN-Taste regelbar (hell, niedrig, aus). Bei Nichtgebrauch des Notebooks schaltet sich die Beleuchtung von selbst aus. Sobald eine Taste gedrückt wird oder das Touchpad berührt wird geht sie wieder an. Einen Lichtsensor gibt es nicht.

Von der Anschlussseite her gibt es nichts zu bemängeln ausser das Strom und zumindest ein USB auf der Rückseite nicht geschadet hätten was aber Design-Technisch nicht gegangen wäre.

Die eingebauten Lautsprecher sind wie von Notebooks gewohnt ein schlechter Witz.😉 Ein paar meiner alten Handys waren da schon besser… bis auf das HTC Diamond… dessen Lautsprecher ist auch ein schlechter Witz. „Jetzt links abbiegen“ krächts es unverständlich aus dem Teil, was eigentlich auch als Navi gedacht ist… aber ich drifte vom Thema ab (es lebe das PNA!).😉

Die Verarbeitung an sich ist sehr gut und das Design gefällt einfach. Optisch erinnert das Gerät an die etwas teurere XPS Linie.

Akkutechnisch habe ich noch nicht so viel getestet. Das Gerät hängt hauptsächlich am Strom bei mir. Ich habe jedoch 2 mal vollständig den Akku entleert und da hat das Notebook ca. 4h durchgehalten bei normaler Beanspruchung. Das Netzteil ist erfreulicherweise sehr kompakt und die Kabel sind lang genug.

Von der Leistung her ist des mit seinem Centrino 2, 4GB RAM und der 7200er Platte sehr gut. Auch hier top für meine Zwecke. Die Spieletauglichkeit habe ich noch nicht testen können, aber ich werde mir auch das anschauen.🙂

Nachträglich für alle die es Interessiert – der Lieferumfang:

  • Notebook
  • Netzteil
  • Fernbedienung für Windows Media Center
  • Handbuch
  • Windows Vista DVD, Treiber CD, Software CD, Works 9.0

So, nun zu den Mängeln (ja, sowas gibts auch, welch wunder):😦

Ich konnte bisher zwei Problem ausmachen die mich mehr oder weniger stören.

Das Notebook besitzt einen WLAN Ein-/Ausschalter am Gehäuse. Das haben ja eigentlich eh die meisten (alle?) Geräte. Steht der Schalter auf „Aus“ und man schaltet das Notebook ein, ist trotzdem WLAN aktiviert. Nun muss man einmal mit dem Schalter das WLAN „Einschalten“ und dann „Ausschalten“, danach ist WLAN wirklich aus. Das ist nach jedem einschalten des Gerätes so. Ich habe danach ein bisserl nachgelesen über diese Problem. Anscheinend ist dies ein BIOS-Problem. Ich habe in meinem Gerät die Version A07 installiert. Neue Geräte werden seit kurzem mit dieser Version ausgeliefert. Auf der Homepage kann man jedoch nur die Version A05 herunterladen. Ein Benutzer hat diese auf seinem Notebook geflasht und… tadaaa… das Problem ist weg und alles funktioniert noch. Ich werde jedoch noch ein bisserl warten in der Hoffnung das die Typen bei Dell eine AKTUELLE Version mit Bugfix demnächst online stellen, ein Downgrade wie in diesem Fall interessiert mich eigentlich nicht.

Ein weiteres viel nervigeres Problem ist die Mediensteuerung, das sind diese Touch-Tasten über der Tastatur. Im wesentlichen zuständig für die Lautstärke und für CD/DVD/BD-Auswurf. Ab und zu machen sich diese „Tasten“ selbstständig. Das passiert nicht häufig und meist nur im Batteriebetrieb. Zumindest konnte ich das so beobachten. Entweder geht von selbst die Lautstärke auf 100% und das OSD versperrt einen die Sicht auf den Desktop oder das Gerät versucht energisch die Auswurf-Taste zu betätigen. In beiden Fällen gibt das Gerät nach ca. 5 Minuten auf und funktioniert dann normal weiter. Genau von diesen beiden Fällen wird in Foren zuhaufen berichtet. Von „das-ist-einfach-so“ bis defekten Bauteilen und Softwareproblemen ist die rede… genau weiß es jedoch keiner warum das passiert…  anscheinend auch Dell nicht.

Bei beiden Problemen sehe ich vorerst von einem Servicetechniker/Support ab. Ich warte mal ab was passiert zudem das WLAN-Problem eh nur ein Handgriff ist und das andere nicht oft auftritt bei mir. Wenn bei Dell richtige Lösungen dafür bekannt sind werde ich es reparieren lassen. Eine Kaffeesud-leserei brauche ich vorher nicht… ich habe eh 4 Jahre Garantie… *ggg* Ich hab Zeit.😉

Jedoch finde ich es eine Bodenlose Frechheit Geräte mit offensichtlichen Fehlern zu verkaufen die auch von den Usern gemeldet zuhaufen werden. So wird man als Kunde abgezockt. Aber da ist eh keine der anderen Firmen besser, hauptsache der Profit stimmt.😦

Wenn es neue Details gibt werde ich davon Berichten. Leider ist es diesmal ein rechter Roman geworden, aber hey, die Tastatur ist gut!😉

Nun noch zur Auflockerung ein Bild vom Gerät in seiner natürlichen Umgebung und meinem Kater den das alles wunderbar am Katzen-After vorbeigeht. *ggg* Er hat genüsslich gepennt während ich hier getippt habe.🙂

25 Antworten to “DELL Studio 15 – Zwischenbericht”

  1. MindMike said

    Jawohl DAS nenn‘ ich Review! Finde das Studio 15 echt top … DELL weiter so😉 … das letzte Purzel-Foto erinnert mich an Garfield beim Aufstehen (und vor der ersten Lasagne)😉

  2. kabalslounge said

    Heute hatte ich meine Kreative Phase. Die beiden Mängel hoffe ich das bald beseitig werden (können), dann is das Teil perfekt für mich.🙂
    Ja, da Purzel hatte da bereits gegessen und war kaken, das strengt an wie man aus eigener Erfahrung weiß. *ggggg*😉

  3. sad0ne said

    vielleicht kann man die touchtasten komplett „deaktivieren“, indem man zB den treiber deinstalliert, oder so.

    find die dinger persönlich sowieso unnötig.

  4. kabalslounge said

    Ja, da stimme ich dir voll zu! Leider kann man das Teil ned deaktivieren. Bei der XPS-Serie kann man diese (lt. meinen Infos) im BIOS komplett abschalten, aber leider ned bei der „billigeren“ Serie obwohl mir keiner erzählen kann das das Feature die kosten ändert.😉
    Der CD-Auswurf liegt sowieso auch auf FN+F11.😉

  5. synonym24 said

    Das mit den Touchtasten find ich auch doof! Hoffe nur für dich, dass es da bald eine Lösung gibt. Mich würde das stören!

  6. kabalslounge said

    Das würde wohl jeden stören.😉 Aber da es selten ist gehts noch, ich warte mal ab. Nur ned hudln!😉 *gg*
    Ich werde in den nächsten Wochen halt mal mit dem Support kontakt aufnehmen.

  7. Knorre said

    Die Sache mit den Touchtasten kann ich bestätigen.
    Allerdings tritt bei mir das Problem bei fast jedem Hochfahren auf (ja ich fahre das Laptop immer komplett runter).
    Dieses ist leider kein Treiberproblem, da unter Linux (Debian, Ubuntu, Suse) das gleiche Problem auftritt. Hier scheint die verbaute Hardware noch nicht marktreif zu sein.
    Sollte jemand eine Lösung von Dell wissen, bzw. wie die reagiert haben, ich währe für eine Info dankbar.
    Ansonsten bin ich mit dem Studio 15 voll zufrieden.

  8. kabalslounge said

    Wie du schon gesagt hast ist es bei mir unter Ubuntu und Vista auch. Eine Lösung gibts noch leider keine…😦 Ich hoffe die das bald in den Griff bekommen. Der Support kann leider auch nicht helfen. Meist schicken die dir einen Techniker der dir das defekte Teil gegen ein defektes austauscht…😉

  9. AvTAG said

    Beim meinen Studio 1537 ist leider das selbe Problem wie bei jeden, acuh das mit WLAN-Schalter, nur mein Notebook wurde mit A07 BIOS ausgeliefert. Nach einem kurzen Gespräch mit dem Dell-Support, wollte der erst das ich beim BIOS downgrade, er empfiehlte die Version A02 und noch kurzer Absprache mit seinem Vorgesetzen über meine Antwort(NÖ), kommt bei mir nen Techniker vorbei der gleich Steuerleiste, Laufwerk und Tastatur austauscht.
    Mal sehen was daraus wird…

  10. kabalslounge said

    Mit dem BIOS-Update A08 funktioniert der WLAN-Schalter wieder korrekt. Bin gespannt ob bei dir die neue Steuerleiste was bringt. Bei den meisten war der Fehler nach wie vor da.😦

  11. AvTAG said

    Nö, hat nichts gebracht, hab nach 2 Wochen wieder nen Techniker geholt, weil das Problem wieder bestand und aktuell, sprich 2 Wochen seit dem Tausch, tritt das Problem wieder seit Punkt 9:30 Uhr wieder auf, die von der Firma die Reparaturen durchführen kennen mich schon….

  12. kabalslounge said

    Schade.😦 Halt mich am laufenden was da nun rauskommt.
    Ich hab bisher noch nix gemacht mit der Leiste… wenn die das nicht auf die reihe bringen werde ich die leiste abstecken. Ich brauche sie nämlich überhaupt nicht.

  13. flochrist said

    Hallo zusammen,

    ich sitze gerade in der Bibliothek als mein Dell Studio 15 plötzlich die Lautstärke auf Anschlag fährt und andere Besucher sichtlich mit FM4 belästigt (trotz Kopfhörerbetrieb wurde es laut und peinlich…)
    Deswegen habe ich mal nach ähnlichen erfahrungen „gegoogled“. Kann der Support da wirklich was ausrichten? Bei mir tauchen die selben Probleme auf wie oben beschrieben, auch die ALT+TAB Wechselmöglichkeit wird dadurch blockiert.
    Ich möchte mich nicht schon wieder an Dell wenden, die haben mir wegen Verarbeitungsmängeln schon ZWEIMAL ein neues Notebook zugeschickt. Ich bin langsam wirklich enttäuscht von der so hochgelobten Technik!
    Falls ihr eine Lösung von dem Problem findet, wäre ich froh von Euch zu hören,
    Grüße, Flo

  14. kabalslounge said

    Es gibt leider keine Lösung… ich habe bereits eine neue Steuerleiste bekommen und das Problem ist nach 1 Woche wieder aufgetaucht.
    Man sagte mir das bereits ein neues BIOS in Entwicklung ist genau wegen diesen Problems und ich auf dieses warten solle. Die Steuerleiste wurde mitgetauscht als ich ein neues BD-Laufwerk bekommen habe.

    Das ist eben ein Fehler by Design. Schade Dell. Aber Dreck hat sowieso jeder Hersteller am Stecken.

  15. nudel said

    Bei mir hat das Studio 1537 bisher einmal die Lautstärke selbständig an den Anschlag gefahren. Ich hab dann herausgefunden das er damit aufhört, wenn man einmal WLAN aus und wieder anmacht. Bei mir trat das Problem aber erst auf als ich über Bluetooth mein Handy am Studio dran hatte. Da WLAN- = Bluetoothschalter, hat es aufgehört als das Bluetooth aus war.
    Vielleicht hilft das einigen von euch.

    Das Problem, dass er energisch versucht die nicht vorhandene DVD auszuwerfen ist bei mir auch. Vorhin war es sogar so, dass das Icon geleuchtet hat, aber das Laufwerk keinen Mucks von sich gegeben hat. Vielleicht hilft ja ein bisschen Verständis und die Tatsache das es eben doch relativ komplizierte Technik ist und die bei DELL auch nur Meschen sind.

    Hoffentlich behebt ein kommendes Bios das Problem

  16. kabalslounge said

    Hallo!

    Für beide Probleme gibts bereits Lösungen:
    Für den WLAN Schalter ein neues BIOS (A09) und für die Medienleiste eine neue Firmware (siehe den aktuellsten Eintrag auf meinen Blog).🙂

    Die bei Dell habe meine Meinung nach einfach Mist gebaut. Ich komme selber aus der Branche und SOWAS sollte bei der Qualitätssicherung auffallen.
    Insofern gibt es dafür von meiner Seite kein vertändnis. Auch ich muss für meine Software-Fehler grade stehen und kritik einstecken. Gleiches recht für alle. hehe😉
    Lob aber dafür, das sie es nun anscheinend geschafft haben das Problem zu beheben und uns nicht im Stich gelassen haben.🙂

  17. AvTAG said

    Tja, Bios und Firmwareupdate bringen nichts, jedenfalls bei mir nicht. Dank des Firmwareupdate funktioniert meine Leiste gar nicht mehr. Bei der Dell angerufen und mir wurde gesagt ich bin der erste der sich nach dem Firmwareupdate über das Problem meldet, nach ca. 1,5 Std. meinte er es ist nen Hardwaredefekt, er schick nen Techniker vorbei.
    Gestern, 22.07. war auch wieder mal ein bekanntes Gesicht bei mir. Leiste getauscht, Firmware drauf gespielt (wobei ihm nicht bekannt war das es ein Update überhaupt gibt) und wär glaube es nicht, sie läuft nicht. Diesmal ruft er Dell an und nach 10 min Wartemusik, kam Dell die Idee das mein Mainboard defekt ist und es soll noch mal getauscht werden. Meine Antwort hat Dell ein bisschen erstaunt, kurz und knapp ein „Nö!“.
    Heute im Laufe des Tages ruft mich irgendwann der Serviceleiter persönlich und unterbreitet seine Vorschläge, da sie es ja verstehen das es leichte Problem mit dem Notebook gab , folgende Dinge wurden bereits getauscht: 5x Medienleiste, 4x Mainboard, 4x BD-Laufwerk, 1x Display und 1x das Netzteil weil sich schon das Plastik wegen der Hitze verformte.
    Mein altes Acer Travelmate 290 lief dagegen 5 Jahre ohne ein Problem, selbst der Akku lief noch 2 Std und es war noch der erste.

  18. kabalslounge said

    Na da hast du aber schon viel über dich ergehen lassen. Ich hätte schon längst das komplette Notebook tauschen bzw. mir mein Geld zurückgeben lassen.
    Ich hoffe für dich das sich das ganze bald klärt und du ein funktionierendes Notebook hast.🙂

  19. Daniela said

    @kabalslounge

    zufällig bin ich auf diese Seite gekommen..und hoffe ich finde hier Hilfe…
    gestrern hab ich mein neues Laptop bekommen, Studio 15 v. dell. ich bin fast verzweifelt, denn ich konnte keine WLAN Verbindung zum Internet herstellen….ging nur mit Kabel..
    Ich dachte es würde einfach funktionieren, den Routen aussuchen, Schlüssel eingeben – los!
    Aber nichts !!! es konnte einfach keine Verbindung hergstellt werden……
    nun bei dell support häge ich seit 45 min in der Schleife, habe jetzt aufgelegt!! es ist einfach zum Verzweifeln…
    vll kannmir hier jemand helfen….

  20. flochrist said

    Schon mal den Schalter an der linken Seite ganz links oben versucht? (WLan an/aus)

  21. kabalslounge said

    Schalter ist eine Variante oder dein WLAN ist so eingestellt das es nur bestimmte MAC-Adressen zulässt. Wenn dem so ist musst du natürlich die MAC-Adresse deines Notebooks erst am Router eintragen damit er eine Verbindung akzeptiert.

  22. If some one desires to be updated with newest technologies therefore he
    must be pay a visit this web site and be up to date every day.

  23. Howdy, i read your blog from time to time and i own
    a similar one and i was just wondering if you get a lot of spam responses?
    If so how do you prevent it, any plugin or anything you can suggest?
    I get so much lately it’s driving me insane so any assistance is very much appreciated.

  24. I really love following your updates. It brings something special
    the day.

  25. Marti said

    Many thanks for staying my own teacher on this make a difference.
    My partner and i enjoyed your own article greatly and many coming from all loved how an individual handled
    the areas I thought to get controversial. You happen to be
    always genuinely variety in the direction of audience much like me and allow me to
    during my life style. Many thanks.

Schreibe einen Kommentar

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s

 
%d Bloggern gefällt das: